Permalink
Browse files

setup: unpin attrs version

We still require attrs>=16.3.0 for the post init functionality.

Signed-off-by: Rouven Czerwinski <r.czerwinski@pengutronix.de>
  • Loading branch information...
Emantor committed Jul 18, 2017
1 parent 9516871 commit 5bad851e15739722fc7a0799cbc7fd224acd13cd
Showing with 1 addition and 1 deletion.
  1. +1 −1 setup.py
View
@@ -21,7 +21,7 @@
setup_requires=['pytest-runner', 'setuptools_scm'],
tests_require=['pytest-mock', ],
install_requires=[
'attrs==16.3.0',
'attrs>=16.3.0',
'jinja2',
'pexpect',
'pyserial>=3.3',

0 comments on commit 5bad851

Please sign in to comment.