Skip to content
Permalink
Browse files

requirements: update pytest to 5.3.1 and pytest-mock to 1.12.1

Signed-off-by: Jan Luebbe <jlu@pengutronix.de>
  • Loading branch information...
jluebbe committed Nov 27, 2019
1 parent 3860aef commit 802d2ba9a67ef724f4d879133f2d807d75ef0c05
Showing with 2 additions and 2 deletions.
  1. +1 −1 dev-requirements.txt
  2. +1 −1 requirements.txt
@@ -1,6 +1,6 @@
pytest-cov==2.8.1
pytest-isort==0.3.1
pytest-mock==1.11.2
pytest-mock==1.12.1
pytest-pylint==0.14.1
pytest-dependency==0.4.0
yapf==0.28.0
@@ -2,7 +2,7 @@ attrs==19.3.0
jinja2==2.10.3
pexpect==4.7
https://github.com/labgrid-project/pyserial/archive/v3.4.0.1.zip#egg=pyserial
pytest==5.2.2
pytest==5.3.1
pyudev==0.21.0
requests==2.22.0
xmodem==0.4.5

0 comments on commit 802d2ba

Please sign in to comment.
You can’t perform that action at this time.