Permalink
Browse files

setup.py: raise minimum pytest version to 3.6

Raise the minimal pytest version to 3.6.0 which introduced get_closest_marker.

Signed-off-by: Rouven Czerwinski <r.czerwinski@pengutronix.de>
  • Loading branch information...
Emantor authored and jluebbe committed Jan 7, 2019
1 parent 6280822 commit d720a3e2ce3e0a0eef204040f956ab856442f1d1
Showing with 1 addition and 1 deletion.
  1. +1 −1 setup.py
@@ -28,7 +28,7 @@
'jinja2',
'pexpect',
'pyserial>=3.3',
'pytest',
'pytest>=3.6',
'pyyaml',
'pyudev',
'requests',

0 comments on commit d720a3e

Please sign in to comment.