Skip to content
Permalink
Branch: master
Find file Copy path
Find file Copy path
Fetching contributors…
Cannot retrieve contributors at this time
30 lines (17 sloc) 493 Bytes

Install from Package (Enterprise Edition)

This is for enterprise customers who need self-contained prebuilt packages for private clusters.

Prerequisites

For a standard installation:

  • Ubuntu 16.04+ / CentOS 7.4+
  • sudo
  • bash
  • git

To enable CUDA:

  • CUDA 9.0 or later (with compatible NVIDIA driver)
  • nvidia-docker 1.0 or 2.0

Running the Installer

Verifying the Installation

You can’t perform that action at this time.