New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Cannot find module 'imagemin-gifsicle' #113

Closed
tonetlds opened this Issue Nov 18, 2016 · 3 comments

Comments

Projects
None yet
2 participants
@tonetlds

tonetlds commented Nov 18, 2016

image

I'm on Windows 10 OS with NPM v4.0.2, and yes, I runned 'npm install'...

What I'm doing wrong?

@lacymorrow

This comment has been minimized.

Show comment
Hide comment
@lacymorrow

lacymorrow Nov 18, 2016

Owner

hmm, let me check it out and get back to you

Owner

lacymorrow commented Nov 18, 2016

hmm, let me check it out and get back to you

@lacymorrow

This comment has been minimized.

Show comment
Hide comment
@lacymorrow

lacymorrow Nov 18, 2016

Owner

You want to make changes to the Casper theme, correct?

If you just want to use the them there's no need to rebuild it.

Owner

lacymorrow commented Nov 18, 2016

You want to make changes to the Casper theme, correct?

If you just want to use the them there's no need to rebuild it.

@lacymorrow

This comment has been minimized.

Show comment
Hide comment
@lacymorrow

lacymorrow Nov 18, 2016

Owner

Looks like some dependencies aren't available anymore. I'll remove them and update the project.

Owner

lacymorrow commented Nov 18, 2016

Looks like some dependencies aren't available anymore. I'll remove them and update the project.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment