Browse files

modified: index page

  • Loading branch information...
1 parent 9b1cccb commit 85a393fb3587894bdd662309606c3380bd079da2 @laknock committed Sep 29, 2012
View
4 _includes/themes/twitter/default.html
@@ -49,10 +49,10 @@
</div>
<div class="span3">
<div class="about-field">
- <ul class="nav-sns nav nav-pills nav-stacked">
+ <ul class="nav-sns nav nav-list">
+ <li class="nav-header">connect</li>
<li><a href="https://twitter.com/laknock">twitter</a></li>
<li><a href="https://github.com/laknock">github</a></li>
- <li><a href="https://github.com/laknock">linkedin</a></li>
</ul>
</div>
</div>
View
1 _posts/2012-09-06-solved-failed-to-install-native-gem-with-bundle.md
@@ -26,7 +26,6 @@ Make sure that gem install json -v '1.7.3' succeeds before bundling.
This error occur because of DevKit doesn't work by the AutoRun interferes.(Please make sure you already installed DevKit. If not, just install it and your problem will be solved immediately.)
RubyInstaller team already have a perfect solution in their wiki.
-
Invoke the following commands in the same command prompt:
<pre><code>REG QUERY "HKCU\Software\Microsoft\Command Processor"
View
8 _site/2012/09/06/solved-failed-to-install-native-gem-with-bundle/index.html
@@ -68,9 +68,7 @@
</code></pre>
<p>This error occur because of DevKit doesn&#8217;t work by the AutoRun interferes.(Please make sure you already installed DevKit. If not, just install it and your problem will be solved immediately.)</p>
-<p>RubyInstaller team already have a perfect solution in their wiki.</p>
-
-<p>Invoke the following commands in the same command prompt:</p>
+<p>RubyInstaller team already have a perfect solution in their wiki. Invoke the following commands in the same command prompt:</p>
<pre><code>REG QUERY "HKCU\Software\Microsoft\Command Processor"
REG QUERY "HKLM\Software\Microsoft\Command Processor"
</code></pre>
@@ -157,10 +155,10 @@
</div>
<div class="span3">
<div class="about-field">
- <ul class="nav-sns nav nav-pills nav-stacked">
+ <ul class="nav-sns nav nav-list">
+ <li class="nav-header">connect</li>
<li><a href="https://twitter.com/laknock">twitter</a></li>
<li><a href="https://github.com/laknock">github</a></li>
- <li><a href="https://github.com/laknock">linkedin</a></li>
</ul>
</div>
</div>
View
4 _site/archive.html
@@ -86,10 +86,10 @@
</div>
<div class="span3">
<div class="about-field">
- <ul class="nav-sns nav nav-pills nav-stacked">
+ <ul class="nav-sns nav nav-list">
+ <li class="nav-header">connect</li>
<li><a href="https://twitter.com/laknock">twitter</a></li>
<li><a href="https://github.com/laknock">github</a></li>
- <li><a href="https://github.com/laknock">linkedin</a></li>
</ul>
</div>
</div>
View
13 _site/assets/themes/twitter/css/style.css
@@ -113,18 +113,22 @@ html, body {
}*/
/*about*/
-
.nav-sns {
- float: right;
- padding: 15px 50px 0 0;
+ padding: 25px 0 0 30px;
font-size: 20px;
font-family: sans-serif;
+ text-align: center;
}
.nav-sns a {
color: #F25A49;
}
+.nav .nav-header {
+ font-size: 18px;
+ padding-bottom: 15px;
+}
+
/*posts content*/
.main-field {
background: url("../bootstrap/img/top-dot.png") 740px 0 repeat-y;
@@ -157,5 +161,6 @@ small {
}
.post-content p {
- font-size: 15px;
+ font-size: 14px;
+ font-family: sans-serif;
}
View
6 _site/atom.xml
@@ -4,7 +4,7 @@
<title>laknock</title>
<link href="http://laknock.github.com/atom.xml" rel="self"/>
<link href="http://laknock.github.com"/>
- <updated>2012-09-29T01:10:58+08:00</updated>
+ <updated>2012-09-29T10:31:34+08:00</updated>
<id>http://laknock.github.com</id>
<author>
<name>Roy Chen</name>
@@ -33,9 +33,7 @@ Make sure that gem install json -v '1.7.3' succeeds before bundling.
&lt;/code&gt;&lt;/pre&gt;
&lt;p&gt;This error occur because of DevKit doesn&amp;#8217;t work by the AutoRun interferes.(Please make sure you already installed DevKit. If not, just install it and your problem will be solved immediately.)&lt;/p&gt;
-&lt;p&gt;RubyInstaller team already have a perfect solution in their wiki.&lt;/p&gt;
-
-&lt;p&gt;Invoke the following commands in the same command prompt:&lt;/p&gt;
+&lt;p&gt;RubyInstaller team already have a perfect solution in their wiki. Invoke the following commands in the same command prompt:&lt;/p&gt;
&lt;pre&gt;&lt;code&gt;REG QUERY &quot;HKCU\Software\Microsoft\Command Processor&quot;
REG QUERY &quot;HKLM\Software\Microsoft\Command Processor&quot;
&lt;/code&gt;&lt;/pre&gt;
View
4 _site/categories.html
@@ -78,10 +78,10 @@
</div>
<div class="span3">
<div class="about-field">
- <ul class="nav-sns nav nav-pills nav-stacked">
+ <ul class="nav-sns nav nav-list">
+ <li class="nav-header">connect</li>
<li><a href="https://twitter.com/laknock">twitter</a></li>
<li><a href="https://github.com/laknock">github</a></li>
- <li><a href="https://github.com/laknock">linkedin</a></li>
</ul>
</div>
</div>
View
8 _site/index.html
@@ -80,9 +80,7 @@
</code></pre>
<p>This error occur because of DevKit doesn&#8217;t work by the AutoRun interferes.(Please make sure you already installed DevKit. If not, just install it and your problem will be solved immediately.)</p>
-<p>RubyInstaller team already have a perfect solution in their wiki.</p>
-
-<p>Invoke the following commands in the same command prompt:</p>
+<p>RubyInstaller team already have a perfect solution in their wiki. Invoke the following commands in the same command prompt:</p>
<pre><code>REG QUERY "HKCU\Software\Microsoft\Command Processor"
REG QUERY "HKLM\Software\Microsoft\Command Processor"
</code></pre>
@@ -112,10 +110,10 @@
</div>
<div class="span3">
<div class="about-field">
- <ul class="nav-sns nav nav-pills nav-stacked">
+ <ul class="nav-sns nav nav-list">
+ <li class="nav-header">connect</li>
<li><a href="https://twitter.com/laknock">twitter</a></li>
<li><a href="https://github.com/laknock">github</a></li>
- <li><a href="https://github.com/laknock">linkedin</a></li>
</ul>
</div>
</div>
View
4 _site/pages.html
@@ -130,10 +130,10 @@
</div>
<div class="span3">
<div class="about-field">
- <ul class="nav-sns nav nav-pills nav-stacked">
+ <ul class="nav-sns nav nav-list">
+ <li class="nav-header">connect</li>
<li><a href="https://twitter.com/laknock">twitter</a></li>
<li><a href="https://github.com/laknock">github</a></li>
- <li><a href="https://github.com/laknock">linkedin</a></li>
</ul>
</div>
</div>
View
8 _site/tags.html
@@ -54,7 +54,7 @@
<div class="span9">
-<ul class="tag_box inline">
+<!-- <ul class="tag_box inline">
@@ -71,7 +71,7 @@
-</ul>
+</ul> -->
@@ -144,10 +144,10 @@ <h2 id="gem-ref">gem</h2>
</div>
<div class="span3">
<div class="about-field">
- <ul class="nav-sns nav nav-pills nav-stacked">
+ <ul class="nav-sns nav nav-list">
+ <li class="nav-header">connect</li>
<li><a href="https://twitter.com/laknock">twitter</a></li>
<li><a href="https://github.com/laknock">github</a></li>
- <li><a href="https://github.com/laknock">linkedin</a></li>
</ul>
</div>
</div>
View
13 assets/themes/twitter/css/style.css
@@ -113,18 +113,22 @@ html, body {
}*/
/*about*/
-
.nav-sns {
- float: right;
- padding: 15px 50px 0 0;
+ padding: 25px 0 0 30px;
font-size: 20px;
font-family: sans-serif;
+ text-align: center;
}
.nav-sns a {
color: #F25A49;
}
+.nav .nav-header {
+ font-size: 18px;
+ padding-bottom: 15px;
+}
+
/*posts content*/
.main-field {
background: url("../bootstrap/img/top-dot.png") 740px 0 repeat-y;
@@ -157,5 +161,6 @@ small {
}
.post-content p {
- font-size: 15px;
+ font-size: 14px;
+ font-family: sans-serif;
}
View
4 tags.html
@@ -6,10 +6,10 @@
---
{% include JB/setup %}
-<ul class="tag_box inline">
+<!-- <ul class="tag_box inline">
{% assign tags_list = site.tags %}
{% include JB/tags_list %}
-</ul>
+</ul> -->
{% for tag in site.tags %}

0 comments on commit 85a393f

Please sign in to comment.