Error: Cannot find module 'ext' #3

Open
alexwall opened this Issue Sep 10, 2010 · 3 comments

Comments

Projects
None yet
3 participants

Hi
during the installation I had problems so I cant't start realie

git://gist.github.com/573607.git

benoror commented Sep 10, 2010

I have the same prblem. Look at this: http://pastie.org/1149012

markc commented Sep 16, 2010

Yep, same here too. It's because express tries to include class.js which doesn't seem to exist so the express submodule update fails which means ext is not available, and it just so happens ext is the first module that realie tries to require. Pity, I'd love to try realie out.

I've fixed it. http://github.com/alexwall/realie

Clone my Repo git@github.com:alexwall/realie.git

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment