Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Pantheon init fails with error: Cannot set property ‘id’ #922

Closed
dustinleblanc opened this issue Apr 27, 2018 · 3 comments

Comments

Projects
None yet
4 participants
@dustinleblanc
Copy link
Member

commented Apr 27, 2018

It looks like the platform sites API changed, so our API client needs to follow. PR to come

@dustinleblanc dustinleblanc self-assigned this Apr 27, 2018

@sturtus

This comment has been minimized.

Copy link

commented Apr 27, 2018

I came here to report the same issue. Thank you for being attentive to the issue.

@bsnodgrass

This comment has been minimized.

Copy link

commented Apr 28, 2018

Me too, tried to init on a new clone from Pantheon lando beta.39

@windycitymoon

This comment has been minimized.

Copy link

commented Apr 28, 2018

tried from v3.0.0-beta.40 on Mac. Same issue.

@pirog pirog closed this in eb68394 Apr 30, 2018

pirog added a commit that referenced this issue May 1, 2018

@pirog pirog referenced this issue May 1, 2018

Merged

Fixes #922 #923

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.