Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

dry up dependencies

  • Loading branch information...
commit 38846b7acae9b3b1f6d227506355dcf85ec3d7ba 1 parent ded1c08
@langalex authored
View
9 active_support_3_0
@@ -1,11 +1,4 @@
source :rubygems
-gem 'json'
-gem 'couchrest', '>=1.0.1'
gem 'activemodel', '~>3.0'
-
-
-gem 'rspec', '>=2.0'
-gem 'timecop'
-gem 'tzinfo'
-gem 'rake'
+gemspec
View
20 active_support_3_0.lock
@@ -1,3 +1,11 @@
+PATH
+ remote: .
+ specs:
+ couch_potato (0.5.7)
+ activemodel
+ couchrest (>= 1.0.1)
+ json (~> 1.6.0)
+
GEM
remote: http://rubygems.org/
specs:
@@ -7,16 +15,17 @@ GEM
i18n (~> 0.5.0)
activesupport (3.0.6)
builder (2.1.2)
- couchrest (1.0.2)
- json (~> 1.5.1)
+ couchrest (1.1.2)
mime-types (~> 1.15)
+ multi_json (~> 1.0.0)
rest-client (~> 1.6.1)
diff-lcs (1.1.2)
i18n (0.5.0)
- json (1.5.1)
+ json (1.6.1)
mime-types (1.16)
+ multi_json (1.0.3)
rake (0.8.7)
- rest-client (1.6.1)
+ rest-client (1.6.7)
mime-types (>= 1.16)
rspec (2.5.0)
rspec-core (~> 2.5.0)
@@ -34,8 +43,7 @@ PLATFORMS
DEPENDENCIES
activemodel (~> 3.0)
- couchrest (>= 1.0.1)
- json
+ couch_potato!
rake
rspec (>= 2.0)
timecop
View
11 active_support_3_1
@@ -1,11 +1,4 @@
source :rubygems
-gem 'json'
-gem 'couchrest', '>=1.0.1'
-gem "activemodel", "~> 3.1.0.rc5"
-
-
-gem 'rspec', '>=2.0'
-gem 'timecop'
-gem 'tzinfo'
-gem 'rake'
+gem "activemodel", "~> 3.1.0"
+gemspec
View
27 active_support_3_1.lock
@@ -1,14 +1,22 @@
+PATH
+ remote: .
+ specs:
+ couch_potato (0.5.7)
+ activemodel
+ couchrest (>= 1.0.1)
+ json (~> 1.6.0)
+
GEM
remote: http://rubygems.org/
specs:
- activemodel (3.1.0.rc5)
- activesupport (= 3.1.0.rc5)
- bcrypt-ruby (~> 2.1.4)
+ activemodel (3.1.0)
+ activesupport (= 3.1.0)
+ bcrypt-ruby (~> 3.0.0)
builder (~> 3.0.0)
i18n (~> 0.6)
- activesupport (3.1.0.rc5)
+ activesupport (3.1.0)
multi_json (~> 1.0)
- bcrypt-ruby (2.1.4)
+ bcrypt-ruby (3.0.1)
builder (3.0.0)
couchrest (1.1.2)
mime-types (~> 1.15)
@@ -16,11 +24,11 @@ GEM
rest-client (~> 1.6.1)
diff-lcs (1.1.2)
i18n (0.6.0)
- json (1.5.3)
+ json (1.6.1)
mime-types (1.16)
multi_json (1.0.3)
rake (0.9.2)
- rest-client (1.6.3)
+ rest-client (1.6.7)
mime-types (>= 1.16)
rspec (2.6.0)
rspec-core (~> 2.6.0)
@@ -37,9 +45,8 @@ PLATFORMS
ruby
DEPENDENCIES
- activemodel (~> 3.1.0.rc5)
- couchrest (>= 1.0.1)
- json
+ activemodel (~> 3.1.0)
+ couch_potato!
rake
rspec (>= 2.0)
timecop
Please sign in to comment.
Something went wrong with that request. Please try again.