Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Update README.md #84

Merged
merged 2 commits into from Nov 18, 2018
Merged

Update README.md #84

merged 2 commits into from Nov 18, 2018

Conversation

@cafferata
Copy link
Contributor

@cafferata cafferata commented Jan 21, 2018

Updated the Composer installation section.

README.md Outdated
```

Installing is then a matter of running composer
The easiest way to use JsonLD is to install `JsonLD` using [Composer](https://getcomposer.org/).

This comment has been minimized.

@lanthaler

lanthaler Jan 28, 2018
Owner

Lots of repetition in that sentence. Could you please change it to:

The easiest way to install JsonLD is by requiring it with [Composer](https://getcomposer.org/)

    composer require ml/json-ld

This comment has been minimized.

@cafferata

cafferata Feb 15, 2018
Author Contributor

Hi @lanthaler, sorry for missing out your feedback! I applied your feedback and updated the branch with master.

cafferata and others added 2 commits Jan 21, 2018
Updated the Composer installation section.
@lanthaler lanthaler merged commit b5f8282 into lanthaler:master Nov 18, 2018
1 check was pending
1 check was pending
continuous-integration/travis-ci/pr The Travis CI build is in progress
Details
@cafferata cafferata deleted the cafferata:patch-1 branch Nov 18, 2018
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked issues

Successfully merging this pull request may close these issues.

None yet

2 participants
You can’t perform that action at this time.