Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[9.0] Bump dependencies #595

Merged
merged 2 commits into from Dec 13, 2018

Conversation

@driesvints
Copy link
Member

commented Dec 13, 2018

Bumped dependencies to the minimum framework supported components and current supported PHP version of the framework. Also removed support for Symfony HttpKernel <4.0 since the framework itself doesn't supports it anymore.

driesvints added some commits Dec 13, 2018

@taylorotwell taylorotwell merged commit 745779e into master Dec 13, 2018

3 checks passed

continuous-integration/styleci/pr The analysis has passed
Details
continuous-integration/styleci/push The analysis has passed
Details
continuous-integration/travis-ci/push The Travis CI build passed
Details

@driesvints driesvints deleted the bump-dependencies branch Dec 13, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.