Permalink
Browse files

Require the Mcrypt extension

  • Loading branch information...
arisk committed Feb 12, 2013
1 parent bce5702 commit 58df6abe3793d5bb009601090ca3f4aa4ba09ce3
Showing with 1 addition and 0 deletions.
  1. +1 −0 composer.json
View
@@ -11,6 +11,7 @@
],
"require": {
"php": ">=5.3.0",
+ "ext-mcrypt": "*",
"ircmaxell/password-compat": "1.0.*",
"monolog/monolog": "1.3.*",
"swiftmailer/swiftmailer": "4.3.*",

2 comments on commit 58df6ab

@rk

This comment has been minimized.

Show comment
Hide comment
@rk

rk Mar 30, 2013

This is a potentially breaking change, dependent upon your environment. Please see composer issue 1468. In fact, this did break my ability to composer update.

rk replied Mar 30, 2013

This is a potentially breaking change, dependent upon your environment. Please see composer issue 1468. In fact, this did break my ability to composer update.

@robclancy

This comment has been minimized.

Show comment
Hide comment
@robclancy

robclancy Mar 30, 2013

Contributor

This has already been reverted...

Contributor

robclancy replied Mar 30, 2013

This has already been reverted...

Please sign in to comment.