Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We鈥檒l occasionally send you account related emails.

Already on GitHub? Sign in to your account

[6.x] Fixes required version of the framework within `composer.json` #5130

Merged
merged 1 commit into from Oct 8, 2019

Conversation

@nunomaduro
Copy link
Member

commented Oct 8, 2019

After #5129, the current application boilerplate within laravel/laravel does not work with the previous version of Laravel 6. Giving the error:

Illuminate\Contracts\Container\BindingResolutionException Target class [Illuminate\Auth\Middleware\RequirePassword] does not exist.

This pull request addresses that exact same issue, specifying that the current boilerplate only works with newer versions of the Framework.

Note: Probably nobody will ever face this problem, just making my first contribution of the day. 馃

@taylorotwell taylorotwell merged commit bb969c6 into laravel:master Oct 8, 2019
1 check passed
1 check passed
continuous-integration/styleci/pr The analysis has passed
Details
@nunomaduro nunomaduro deleted the nunomaduro:patch-1 branch Oct 8, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
3 participants
You can鈥檛 perform that action at this time.