Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Remove stray gemfile locks

  • Loading branch information...
commit 3ff750ee2879498e993b4eccd37c4ac4702328b4 1 parent 9900edb
@laserlemon authored
View
51 gemfiles/active_record/3-0.gemfile.lock
@@ -1,51 +0,0 @@
-PATH
- remote: /Users/laserlemon/Code/periscope
- specs:
- periscope (1.0.0)
- periscope-activerecord (1.0.0)
- activerecord (~> 3.0)
- periscope (~> 1.0)
-
-GEM
- remote: https://rubygems.org/
- specs:
- activemodel (3.0.15)
- activesupport (= 3.0.15)
- builder (~> 2.1.2)
- i18n (~> 0.5.0)
- activerecord (3.0.15)
- activemodel (= 3.0.15)
- activesupport (= 3.0.15)
- arel (~> 2.0.10)
- tzinfo (~> 0.3.23)
- activesupport (3.0.15)
- arel (2.0.10)
- builder (2.1.2)
- database_cleaner (0.8.0)
- diff-lcs (1.1.3)
- factory_girl (3.5.0)
- activesupport (>= 3.0.0)
- i18n (0.5.0)
- rake (0.9.2.2)
- rspec (2.10.0)
- rspec-core (~> 2.10.0)
- rspec-expectations (~> 2.10.0)
- rspec-mocks (~> 2.10.0)
- rspec-core (2.10.1)
- rspec-expectations (2.10.0)
- diff-lcs (~> 1.1.3)
- rspec-mocks (2.10.1)
- sqlite3 (1.3.6)
- tzinfo (0.3.33)
-
-PLATFORMS
- ruby
-
-DEPENDENCIES
- activerecord (~> 3.0.0)
- database_cleaner (~> 0.8)
- factory_girl (>= 2, < 4)
- periscope-activerecord!
- rake (~> 0.9.0)
- rspec (~> 2.0)
- sqlite3
View
53 gemfiles/active_record/3-1.gemfile.lock
@@ -1,53 +0,0 @@
-PATH
- remote: /Users/laserlemon/Code/periscope
- specs:
- periscope (1.0.0)
- periscope-activerecord (1.0.0)
- activerecord (~> 3.0)
- periscope (~> 1.0)
-
-GEM
- remote: https://rubygems.org/
- specs:
- activemodel (3.1.6)
- activesupport (= 3.1.6)
- builder (~> 3.0.0)
- i18n (~> 0.6)
- activerecord (3.1.6)
- activemodel (= 3.1.6)
- activesupport (= 3.1.6)
- arel (~> 2.2.3)
- tzinfo (~> 0.3.29)
- activesupport (3.1.6)
- multi_json (>= 1.0, < 1.3)
- arel (2.2.3)
- builder (3.0.0)
- database_cleaner (0.8.0)
- diff-lcs (1.1.3)
- factory_girl (3.5.0)
- activesupport (>= 3.0.0)
- i18n (0.6.0)
- multi_json (1.2.0)
- rake (0.9.2.2)
- rspec (2.10.0)
- rspec-core (~> 2.10.0)
- rspec-expectations (~> 2.10.0)
- rspec-mocks (~> 2.10.0)
- rspec-core (2.10.1)
- rspec-expectations (2.10.0)
- diff-lcs (~> 1.1.3)
- rspec-mocks (2.10.1)
- sqlite3 (1.3.6)
- tzinfo (0.3.33)
-
-PLATFORMS
- ruby
-
-DEPENDENCIES
- activerecord (~> 3.1.0)
- database_cleaner (~> 0.8)
- factory_girl (>= 2, < 4)
- periscope-activerecord!
- rake (~> 0.9.0)
- rspec (~> 2.0)
- sqlite3
Please sign in to comment.
Something went wrong with that request. Please try again.