Browse files

Open up the remaining gem dependency requirements

  • Loading branch information...
1 parent e840621 commit d5e2932b34269b828bb3e4084d48ed0f598f6352 @laserlemon committed Jun 29, 2012
Showing with 6 additions and 6 deletions.
  1. +2 −2 periscope-activerecord.gemspec
  2. +3 −3 periscope-mongo_mapper.gemspec
  3. +1 −1 periscope.gemspec
View
4 periscope-activerecord.gemspec
@@ -13,10 +13,10 @@ Gem::Specification.new do |gem|
gem.add_dependency 'activerecord', '~> 3.0'
gem.add_dependency 'periscope', '~> 1.0'
- gem.add_development_dependency 'database_cleaner', '~> 0.8.0'
+ gem.add_development_dependency 'database_cleaner', '~> 0.8'
gem.add_development_dependency 'factory_girl', '>= 2', '< 4'
gem.add_development_dependency 'rake', '~> 0.9'
- gem.add_development_dependency 'rspec', '~> 2.10'
+ gem.add_development_dependency 'rspec', '~> 2.0'
gem.add_development_dependency 'sqlite3'
gem.files = %w(
View
6 periscope-mongo_mapper.gemspec
@@ -13,11 +13,11 @@ Gem::Specification.new do |gem|
gem.add_dependency 'mongo_mapper', '~> 0.11'
gem.add_dependency 'periscope', '~> 1.0'
- gem.add_development_dependency 'bson_ext', '~> 1.6'
- gem.add_development_dependency 'database_cleaner', '~> 0.8.0'
+ gem.add_development_dependency 'bson_ext', '~> 1.4'
+ gem.add_development_dependency 'database_cleaner', '~> 0.8'
gem.add_development_dependency 'factory_girl', '>= 2', '< 4'
gem.add_development_dependency 'rake', '~> 0.9'
- gem.add_development_dependency 'rspec', '~> 2.10'
+ gem.add_development_dependency 'rspec', '~> 2.0'
gem.files = %w(
LICENSE
View
2 periscope.gemspec
@@ -11,7 +11,7 @@ Gem::Specification.new do |gem|
gem.homepage = 'https://github.com/laserlemon/periscope'
gem.add_development_dependency 'rake', '~> 0.9'
- gem.add_development_dependency 'rspec', '~> 2.10'
+ gem.add_development_dependency 'rspec', '~> 2.0'
gem.files = %w(
LICENSE

0 comments on commit d5e2932

Please sign in to comment.