Permalink
Commits on Feb 19, 2016
  1. Exclude some RVM/Rails combinations from the build matrix

    laserlemon committed Feb 19, 2016
    Rails 5 requires Ruby > 2.2.2.
  2. Add support for Rails 5

    laserlemon committed Feb 19, 2016
  3. Beef up .travis.yml

    laserlemon committed Feb 19, 2016
Commits on Jun 24, 2014
  1. Add the test coverage badge

    laserlemon committed Jun 24, 2014
    [ci skip]
  2. Alphabetize the Travis configuration file

    laserlemon committed Jun 24, 2014
    Yup.
    
    [ci skip]
  3. Build against head Ruby

    laserlemon committed Jun 24, 2014
    …because why not.
Commits on Jun 23, 2014
  1. Upgrade to RSpec 3

    laserlemon committed Jun 23, 2014
  2. Target version 2.1.1 of periscope-mongoid

    laserlemon committed Jun 23, 2014
    This release adds Mongoid 4 compatibility.
  3. The license isn't Markdown

    laserlemon committed Jun 23, 2014
  4. Sort the .gitignore

    laserlemon committed Jun 23, 2014
  5. Remove Coveralls

    laserlemon committed Jun 23, 2014
  6. Test against Ruby 2.1

    laserlemon committed Jun 23, 2014
Commits on Sep 13, 2013
  1. Bump version to 2.1.0

    laserlemon committed Sep 13, 2013
    [ci skip]
  2. Bump adapters one patch version

    laserlemon committed Sep 13, 2013
    This locks the pericope dependency requirement to the patch version so
    that future minor releases of periscope won't add features to
    installations of patch-locked adapter gems.
    
    SEMVER!
    
    [ci skip]
Commits on Sep 11, 2013
  1. Merge pull request #7 from ersatzryan/ignore-blank

    laserlemon committed Sep 11, 2013
    Allow accessible scope exclusion for blank value
    
    [ci skip]