Skip to content
Avatar
🤠
Yes
🤠
Yes

Highlights

  • Arctic Code Vault Contributor

Pinned

  1. engines Archived

    The Rails Engines plugin, providing engines features to Rails up to 2.3. I recommend you upgrade to Rails 3.1 when it's available, and use the native engine features it provides!

    Ruby 176 22

  2. It's for writing tests OH GOD OH GOD WHY WHY WHY WHY

    Ruby 37 5

  3. Vanilla in Ruby

    Ruby 4 1

  4. Tools for exploring the possibilities of "internet of things" printing.

    Ruby 422 92

  5. A server for running multiple slack bots -- useful for building integrations

    Ruby 49 12

  6. A demonstration message publisher for Printer (http://printer.exciting.io)

    HTML 5 2

160 contributions in the last year

Oct Nov Dec Jan Feb Mar Apr May Jun Jul Aug Sep Oct Mon Wed Fri

Contribution activity

October 2020

Created a pull request in lrug/lrug.org that received 2 comments

Raise error if declared coverage not found

We can get the "build" to warn us and show the exception(s) if the expected coverage data is missing (or has a typo, more likely).

+2 −1 2 comments

Created an issue in getkuby/kuby-core that received 1 comment

Sorbet sig in anonymous module potentially breaks CLI

I think this line might have broken the CLI; when I run bundle exec kuby -e production build using 0.11.3, I get the following error: NoMethodError…

1 comment

Seeing something unexpected? Take a look at the GitHub profile guide.

You can’t perform that action at this time.