Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Build error #35

Open
GoogleCodeExporter opened this issue Mar 14, 2015 · 1 comment

Comments

@GoogleCodeExporter
Copy link

@GoogleCodeExporter GoogleCodeExporter commented Mar 14, 2015

What steps will reproduce the problem?
1. Build project

What is the expected output? 
Successful build

What do you see instead?
Error on line 198 AutoUpdateApk.java

What version of the product are you using? On what operating system?
Last sources from 'master' branch

Please provide any additional information below.

It is no need to add @Override annotation when implementing interface methods ))

Original issue reported on code.google.com by anatoliy...@gmail.com on 21 Jan 2013 at 9:35

@GoogleCodeExporter

This comment has been minimized.

Copy link
Author

@GoogleCodeExporter GoogleCodeExporter commented Mar 14, 2015

thank you, I'll look into this.

Original comment by lenik.terenin on 22 Jan 2013 at 12:17

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
1 participant
You can’t perform that action at this time.