Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Current version broken #81

Open
dariusfi opened this issue Feb 22, 2018 · 1 comment

Comments

@dariusfi
Copy link

@dariusfi dariusfi commented Feb 22, 2018

Android Studio doesn't compile most current version.
Obvious problems: variable "notificationIntent" in AutoUpdateApk. java is never defined. Library "import com.nbeghin.smartchandiser.BuildConfig;" unknown.

@dariusfi

This comment has been minimized.

Copy link
Author

@dariusfi dariusfi commented Feb 23, 2018

Fixed the bugs and uploaded here: https://github.com/dariusfi/auto-update-apk-client
Also added additional setup descriptions for Android > 7.0, migrated to gradle build system, added option to show update as popup instead of notification and did some small refactorings.
Feel free to merge if you're happy with the changes.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
1 participant
You can’t perform that action at this time.