Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

require 'lyaml', not yaml. #1

Open
wants to merge 1 commit into from

1 participant

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Jan 21, 2013
  1. @fannheyward

    require lyaml, not yaml.

    fannheyward authored
This page is out of date. Refresh to see the latest.
Showing with 1 addition and 1 deletion.
  1. +1 −1  README
View
2  README
@@ -2,7 +2,7 @@ NAME
yaml - Lua YAML serialization using LibYAML
SYNOPSIS
- require 'yaml'
+ require 'lyaml'
serialized = yaml.dump({ 1, 2, 3, 4 })
content = yaml.load(serialized)
Something went wrong with that request. Please try again.