New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Issue with lists #146

Closed
muxahuk opened this Issue Feb 4, 2014 · 6 comments

Comments

Projects
None yet
4 participants
@muxahuk

muxahuk commented Feb 4, 2014

Hello, playing around with you'r script and added compass to it..
Problem i have:

Parse error: parse error: failed at `$browser-minimum-versions: (
` C:\OpenServer\domains\m7.loc/wp-content/themes/m7/scss\screen.scss on line 7

and here's what i'v got in file

$browser-minimum-versions: (
  'chrome':  null,
  'firefox': null,
  'ie':      null,
  'safari':  null,
  'opera':   null
) !default;

I'm not doing anything with it, just these code..
Any help why is these happaning and how to solve ?

@robocoder

This comment has been minimized.

Show comment
Hide comment
@robocoder

robocoder Feb 12, 2014

Collaborator

This is a sass 3.3.x feature.

Collaborator

robocoder commented Feb 12, 2014

This is a sass 3.3.x feature.

@robocoder robocoder added the 3.3 label Feb 12, 2014

@muxahuk

This comment has been minimized.

Show comment
Hide comment
@muxahuk

muxahuk Feb 12, 2014

will scssphp support 3.3.x in future ? ( if yes, how soon ? )

muxahuk commented Feb 12, 2014

will scssphp support 3.3.x in future ? ( if yes, how soon ? )

@robocoder

This comment has been minimized.

Show comment
Hide comment
@robocoder

robocoder Feb 12, 2014

Collaborator

optimistically, yes, and I don't know, respectively. ;)

Collaborator

robocoder commented Feb 12, 2014

optimistically, yes, and I don't know, respectively. ;)

@joschi127

This comment has been minimized.

Show comment
Hide comment
@joschi127

joschi127 Sep 4, 2014

👍 ... support for sass 3.3 and newer versions of bourbon would be very cool :-) ...

joschi127 commented Sep 4, 2014

👍 ... support for sass 3.3 and newer versions of bourbon would be very cool :-) ...

@rastapopougros

This comment has been minimized.

Show comment
Hide comment
@rastapopougros

rastapopougros Sep 24, 2014

👍 Same attempt for newer version of Bourbon. Thanks in advance. :)

rastapopougros commented Sep 24, 2014

👍 Same attempt for newer version of Bourbon. Thanks in advance. :)

@robocoder

This comment has been minimized.

Show comment
Hide comment
@robocoder

robocoder May 31, 2015

Collaborator

v0.1.3 adds map support, so this example no longer throws a parse error. list support is still on the todo list, so closing this specific issue

Collaborator

robocoder commented May 31, 2015

v0.1.3 adds map support, so this example no longer throws a parse error. list support is still on the todo list, so closing this specific issue

@robocoder robocoder closed this May 31, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment