Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Compatibility to Dreambox OE2.0 Images / NessieDVB (DVB-S2) #27

Open
GoogleCodeExporter opened this issue Oct 31, 2015 · 3 comments

Comments

@GoogleCodeExporter
Copy link
Contributor

commented Oct 31, 2015

my configuration: DM8000, network tuner: NessieDVB (2 x S2)

NessieDVB (http://www.nessiedvb.com/en/index.html) is a DVB-S2 network tuner. I 
can perfectly use NessieDVB over vTuner plugin (0.2-20120104-r5) on my DM8000, 
but ONLY on this one old image: OpenPLi 2.1

But I can't use NessieDVB on all this actual images: OpenPLi3, DMM-OE2, 
Merlin3-OE2, Newnigma-OE2, OoZooN-OE2...

I think we need a new version of vTuner plugin with DVB-S2 support for Dreambox 
OE2.0 Images.


Original issue reported on code.google.com by Juuuu....@googlemail.com on 26 Jul 2012 at 5:05

@GoogleCodeExporter

This comment has been minimized.

Copy link
Contributor Author

commented Oct 31, 2015

Can you tell me which image vendor from yours mentioned is willing to help us 
with debugging what was changed? If any.

I have dm800 (very old, first revision), just cleaned it from dust and now I'm 
able to flash any image for testing purpose. But would be better if somebody 
from image vendor's team is able to help us with it.

/Honza

Original comment by jpetrous on 30 Jul 2012 at 8:52

@GoogleCodeExporter

This comment has been minimized.

Copy link
Contributor Author

commented Oct 31, 2015

I don't really know which image vendor could help us with debugging, but I 
think this can be difficult.
But in the meantime, after the last updates I noticed that on this new OE2.0 
images, vTtuner plugin is partially running. This is the actual sutation:

All standard operations like zap, save, PiP, EPG, etc are somehow available. 
But there are two principal problems

-Issue 1: Enigma2 hangs when the InfoBar is shown or you press the OK gutton.

-Issue 2: I can actually use ONLY ONE vTuner.

'Issue 1' affects only new images: OpenPLi3, DMM-OE2, Merlin3-OE2, 
Newnigma-OE2, OoZooN-OE2 - but not the old OpenPLi2.1. 'Issue 2' affects all 
images.

I think the best way for you to check the situation is to flash two images on 
your dm800: OpenPLi2.1 (an old one) and Merlin3-OE2 (a new one).

morisJ

Original comment by Juuuu....@googlemail.com on 31 Jul 2012 at 12:14

@GoogleCodeExporter

This comment has been minimized.

Copy link
Contributor Author

commented Oct 31, 2015

Sad that never images still dont work, was thinking about buying nessie but as 
it doesnt have support for newer images I think its a waste :( openpli-2 latest 
works with SD channels but not HD 8PSK and openpli-3 get channels from 1 
transponder and stops scanning after that.

Original comment by kriss...@gmail.com on 19 Aug 2012 at 3:41

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
1 participant
You can’t perform that action at this time.