Permalink
Browse files

Getting the dependencies right (move sbv down to 2.1 since that's on …

…Hackage),

and remove upper constraint on base.
  • Loading branch information...
1 parent 1ebd0d6 commit 958b9f5991bfd5005c0e1a3f64193bfb3c7b3c55 @leepike committed Jun 19, 2012
Showing with 2 additions and 2 deletions.
  1. +2 −2 copilot-sbv.cabal
View
4 copilot-sbv.cabal
@@ -38,8 +38,8 @@ library
ghc-options : -Wall -fwarn-tabs
ghc-prof-options : -auto-all -caf-all
- build-depends : sbv >= 2.2
- , base >= 4.3 && < 5
+ build-depends : sbv >= 2.1
+ , base >= 4.3
, containers >= 0.4
, copilot-core
, pretty >= 1

0 comments on commit 958b9f5

Please sign in to comment.