Permalink
Browse files

update rspec dependency to allow rspec 2.6 (required for rails 3.1)

  • Loading branch information...
1 parent ee6cade commit a5b031fe89cebd9c2377ba7fa3de0891abf02560 @cbeer cbeer committed Jul 1, 2011
Showing with 1 addition and 1 deletion.
  1. +1 −1 test_support/bin/test.sh
@@ -78,7 +78,7 @@ gem 'blacklight', :path => '../../'
# For testing
group :development, :test do
gem 'rspec'
- gem 'rspec-rails', '~>2.5.0'
+ gem 'rspec-rails', '>=2.5.0'
gem 'generator_spec'
gem 'cucumber-rails'
gem 'database_cleaner'

0 comments on commit a5b031f

Please sign in to comment.