Skip to content
Pre-release

@t-vi t-vi released this Jul 23, 2019 · 8 commits to master since this release

This contains a new German to English model and an OXT to be installed.
Tested with LibreOffice 6.3.0.

Installation

Debian / Ubuntu

You need a number of dependencies in the Python that LibreOffice uses (before installing LOTranslate).
For Debian / Ubuntu, LibreOffice from the Distribution uses the system Python 3. Install the dependencies as Debian packages or with sudo pip3 install.

Windows 64 bit and LibreOffice 6.3.0

Download and install lotranslate-win64.oxt below. This includes all dependencies in a local module directory.

Installing Models

Download and unpack the model.
In Options -> Language -> Translation choose New and select the .json file.

You should get an entry in the new Translation menu for the model.

Assets 5
You can’t perform that action at this time.