Permalink
Browse files

Fix gemspec, need to drop jeweler

  • Loading branch information...
1 parent 88afa3e commit b57a4c9cc1f82f2daff13ccb3de53b6c4592c035 @leshill committed Nov 24, 2010
Showing with 4 additions and 23 deletions.
  1. +4 −11 Gemfile.lock
  2. +0 −12 resque_spec.gemspec
View
@@ -1,13 +1,13 @@
PATH
remote: .
specs:
- resque_spec (0.2.0)
+ resque_spec (0.2.1)
resque (>= 1.6.0)
+ rspec (~> 1.3.0)
GEM
remote: http://rubygems.org/
specs:
- diff-lcs (1.1.2)
git (1.2.5)
jeweler (1.5.1)
bundler (~> 1.0.0)
@@ -24,14 +24,7 @@ GEM
redis-namespace (~> 0.8.0)
sinatra (>= 0.9.2)
vegas (~> 0.1.2)
- rspec (2.1.0)
- rspec-core (~> 2.1.0)
- rspec-expectations (~> 2.1.0)
- rspec-mocks (~> 2.1.0)
- rspec-core (2.1.0)
- rspec-expectations (2.1.0)
- diff-lcs (~> 1.1.2)
- rspec-mocks (2.1.0)
+ rspec (1.3.1)
sinatra (1.1.0)
rack (~> 1.1)
tilt (~> 1.1)
@@ -46,4 +39,4 @@ DEPENDENCIES
jeweler (>= 1.4.0)
resque (>= 1.6.0)
resque_spec!
- rspec (>= 1.3.0)
+ rspec (~> 1.3.0)
View
@@ -55,27 +55,15 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<resque_spec>, [">= 0"])
- s.add_runtime_dependency(%q<resque>, [">= 1.6.0"])
- s.add_development_dependency(%q<jeweler>, [">= 1.4.0"])
- s.add_development_dependency(%q<rspec>, [">= 1.3.0"])
s.add_runtime_dependency(%q<resque>, [">= 1.6.0"])
s.add_runtime_dependency(%q<rspec>, ["~> 1.3.0"])
s.add_development_dependency(%q<jeweler>, [">= 1.4.0"])
else
- s.add_dependency(%q<resque_spec>, [">= 0"])
- s.add_dependency(%q<resque>, [">= 1.6.0"])
- s.add_dependency(%q<jeweler>, [">= 1.4.0"])
- s.add_dependency(%q<rspec>, [">= 1.3.0"])
s.add_dependency(%q<resque>, [">= 1.6.0"])
s.add_dependency(%q<rspec>, ["~> 1.3.0"])
s.add_dependency(%q<jeweler>, [">= 1.4.0"])
end
else
- s.add_dependency(%q<resque_spec>, [">= 0"])
- s.add_dependency(%q<resque>, [">= 1.6.0"])
- s.add_dependency(%q<jeweler>, [">= 1.4.0"])
- s.add_dependency(%q<rspec>, [">= 1.3.0"])
s.add_dependency(%q<resque>, [">= 1.6.0"])
s.add_dependency(%q<rspec>, ["~> 1.3.0"])
s.add_dependency(%q<jeweler>, [">= 1.4.0"])

0 comments on commit b57a4c9

Please sign in to comment.