Permalink
Browse files

Have drupal-dev-env's php require apache2, instead of directly depend…

…ing on the package
  • Loading branch information...
1 parent f7a7794 commit 6c02ba4d2e1d19fe7c98b9bb02a1ab6bfd3089dc @letharion committed Feb 28, 2012
Showing with 2 additions and 4 deletions.
  1. +1 −1 dev-util/drupal-dev-env/Manifest
  2. +1 −3 dev-util/drupal-dev-env/drupal-dev-env-0.1.ebuild
@@ -1 +1 @@
-EBUILD drupal-dev-env-0.1.ebuild 434 RMD160 85a3b09bba4431c0fec9d8c9df03e3098c528b4a SHA1 5c409003a8d02d7376001106fecd1f428826646e SHA256 c7227d6dc911979a10b7b0d0596bd6534b58e340dab4bf8d1ee3eeed3a9ee014
+EBUILD drupal-dev-env-0.1.ebuild 423 RMD160 915d1b55895d3ef188f2fc97efe2eb186b27bcb6 SHA1 284a9e7f151374d4f8b392f80ef0f5aebe200d46 SHA256 49419438994fcf098aca14259b7b194eace40ae9bb14fbd13c6243a4875cd2a0
@@ -15,11 +15,9 @@ IUSE=""
DEPEND="app-admin/drush
dev-db/mysql
-dev-lang/php
+dev-lang/php[apache2]
net-proxy/squid
-www-servers/apache
www-servers/varnish
dev-util/drupalcs"
RDEPEND="${DEPEND}"
-

0 comments on commit 6c02ba4

Please sign in to comment.