Permalink
Browse files

Don't force override environment from PLACK_ENV

  • Loading branch information...
jwittkoski authored and dams committed Feb 17, 2012
1 parent d15e772 commit d4b474582a56da6cf19d955fc1979b4273dac97c
Showing with 0 additions and 1 deletion.
  1. +0 −1 lib/Dancer/Handler.pm
View
@@ -30,7 +30,6 @@ sub get_handler {
if ($ENV{'PLACK_ENV'}) {
Dancer::Logger::core("PLACK_ENV is set (".$ENV{'PLACK_ENV'}.") forcing PSGI handler");
setting('apphandler' => 'PSGI');
- setting('environment' => $ENV{'PLACK_ENV'});
}
# if Plack is detected or set by conf, use the PSGI handler

0 comments on commit d4b4745

Please sign in to comment.