Version checking in Randist tests doesn't work #29

Closed
leto opened this Issue Aug 30, 2011 · 1 comment

Comments

Projects
None yet
1 participant
Owner

leto commented Aug 30, 2011

When I run the Randist tests with GSL 1.15 and the latest Math::GSL, the version check:

if (gsl_version() >= version->parse('1.15')){
...
}

doesn't do what it is supposed to do with version.pm 0.88 and perl 5.10.1.

Owner

leto commented Aug 30, 2011

Hey @tnishimura, this code seemingly worked for you on your setup, can you give the details of what you had? I have played around trying to get version.pm to do my bidding, but so far, nothing seems to work. Starting to think about just using plain version strings.

@leto leto closed this in 5a4759d Aug 30, 2011

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment