Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Phylobox API returning zero content length #3

Open
leto opened this Issue Nov 16, 2011 · 0 comments

Comments

Projects
None yet
1 participant
Owner

leto commented Nov 16, 2011

I am getting a 404 and zero content length back attempting to use the Phylobox API:

@andrewxhill or @plebeian have any ideas?

Got empty content back from Phylobox API! at /media/ssd/git/www-phylobox/lib/WWW/PhyloBox.pm line 60
    WWW::PhyloBox::create() called at t/02-create-phyloxml.t line 30
    Test::Exception::lives_ok() called at t/02-create-phyloxml.t line 34
$VAR1 = [
          bless( {
                   '_protocol' => 'HTTP/1.1',
                   '_content' => '',
                   '_rc' => '404',
                   '_headers' => bless( {
                                          'connection' => 'close',
                                          'client-response-num' => 1,
                                          'cache-control' => 'no-cache',
                                          'date' => 'Wed, 16 Nov 2011 05:21:05 GMT',
                                          'client-peer' => '74.125.127.141:80',
                                          'content-length' => '0',
                                          'client-date' => 'Wed, 16 Nov 2011 05:21:06 GMT',
                                          'content-type' => 'text/html; charset=utf-8',
                                          'server' => 'Google Frontend',
                                          'expires' => 'Fri, 01 Jan 1990 00:00:00 GMT'
                                        }, 'HTTP::Headers' ),
                   '_msg' => 'Not Found',
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment