Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
tree: 7e1df0e839
Fetching contributors…

Cannot retrieve contributors at this time

88 lines (82 sloc) 3.296 kb
# Generated by jeweler
# DO NOT EDIT THIS FILE DIRECTLY
# Instead, edit Jeweler::Tasks in Rakefile, and run 'rake gemspec'
# -*- encoding: utf-8 -*-
Gem::Specification.new do |s|
s.name = %q{mongoid_taggable_with_context}
s.version = "0.7.2"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Aaron Qian"]
s.date = %q{2011-08-04}
s.description = %q{It provides some helpers to create taggable documents with context.}
s.email = %q{aq1018@gmail.com}
s.extra_rdoc_files = [
"LICENSE.txt",
"README.rdoc"
]
s.files = [
".document",
"Gemfile",
"LICENSE.txt",
"README.rdoc",
"Rakefile",
"VERSION",
"init.rb",
"lib/mongoid/taggable_with_context.rb",
"lib/mongoid/taggable_with_context/aggregation_strategy/map_reduce.rb",
"lib/mongoid/taggable_with_context/aggregation_strategy/real_time.rb",
"lib/mongoid_taggable_with_context.rb",
"mongoid_taggable_with_context.gemspec",
"spec/mongoid_taggable_with_context_spec.rb",
"spec/spec_helper.rb"
]
s.homepage = %q{http://github.com/aq1018/mongoid_taggable_with_context}
s.licenses = ["MIT"]
s.require_paths = ["lib"]
s.rubygems_version = %q{1.6.2}
s.summary = %q{Mongoid taggable behaviour}
s.test_files = [
"spec/mongoid_taggable_with_context_spec.rb",
"spec/spec_helper.rb"
]
if s.respond_to? :specification_version then
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<mongoid>, ["~> 2.3.0"])
s.add_development_dependency(%q<database_cleaner>, [">= 0"])
s.add_development_dependency(%q<bson>, ["~> 1.4.0"])
s.add_development_dependency(%q<bson_ext>, ["~> 1.4.0"])
s.add_development_dependency(%q<rspec>, ["~> 2.3.0"])
s.add_development_dependency(%q<yard>, ["~> 0.6.0"])
s.add_development_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_development_dependency(%q<jeweler>, ["~> 1.5.2"])
s.add_development_dependency(%q<rcov>, [">= 0"])
s.add_development_dependency(%q<reek>, ["~> 1.2.8"])
s.add_development_dependency(%q<roodi>, ["~> 2.1.0"])
else
s.add_dependency(%q<mongoid>, ["~> 2.3.0"])
s.add_dependency(%q<database_cleaner>, [">= 0"])
s.add_dependency(%q<bson>, ["~> 1.4.0"])
s.add_dependency(%q<bson_ext>, ["~> 1.4.0"])
s.add_dependency(%q<rspec>, ["~> 2.3.0"])
s.add_dependency(%q<yard>, ["~> 0.6.0"])
s.add_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_dependency(%q<jeweler>, ["~> 1.5.2"])
s.add_dependency(%q<rcov>, [">= 0"])
s.add_dependency(%q<reek>, ["~> 1.2.8"])
s.add_dependency(%q<roodi>, ["~> 2.1.0"])
end
else
s.add_dependency(%q<mongoid>, ["~> 2.3.0"])
s.add_dependency(%q<database_cleaner>, [">= 0"])
s.add_dependency(%q<bson>, ["~> 1.4.0"])
s.add_dependency(%q<bson_ext>, ["~> 1.4.0"])
s.add_dependency(%q<rspec>, ["~> 2.3.0"])
s.add_dependency(%q<yard>, ["~> 0.6.0"])
s.add_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_dependency(%q<jeweler>, ["~> 1.5.2"])
s.add_dependency(%q<rcov>, [">= 0"])
s.add_dependency(%q<reek>, ["~> 1.2.8"])
s.add_dependency(%q<roodi>, ["~> 2.1.0"])
end
end
Jump to Line
Something went wrong with that request. Please try again.