Skip to content
Browse files

Cut a new version

Also update dependencies for ffi, so now it dependent on ~> 1.2.0
  • Loading branch information...
1 parent 01fc06c commit 45dd35a79bb9d981675f24b8201e04b8d7cd7ca3 @libc committed Dec 12, 2012
Showing with 4 additions and 3 deletions.
  1. +2 −1 CHANGELOG
  2. +1 −1 lib/tidy_ffi/version.rb
  3. +1 −1 tidy_ffi.gemspec
View
3 CHANGELOG
@@ -1,4 +1,5 @@
-v0.1.4. Correct the way libtidy is located on the filesystem. Works if libtidy resides in /usr/lib64, instead of /usr/lib
+v0.1.5. Fix JRuby issues.
+v0.1.4. Fix the way libtidy is located on the filesystem. Works if libtidy is in /usr/lib64, instead of /usr/lib
v0.1.3. Fix recognition of date on weird environments
v0.1.2. Initialize buffer before use
v0.1.1. Fixes for new version of FFI gem
View
2 lib/tidy_ffi/version.rb
@@ -1,3 +1,3 @@
module TidyFFI
- VERSION = "0.1.4"
+ VERSION = "0.1.5"
end
View
2 tidy_ffi.gemspec
@@ -18,5 +18,5 @@ Gem::Specification.new do |s|
s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
s.require_paths = ["lib"]
- s.add_dependency 'ffi', ">= 0.3.5"
+ s.add_dependency 'ffi', "~> 1.2.0"
end

0 comments on commit 45dd35a

Please sign in to comment.
Something went wrong with that request. Please try again.