Permalink
Browse files

Travis CI: Don't use deprecated environment

Travis support recommends to install specific pip
version to work around problems in new environment.
  • Loading branch information...
Nikratio committed Sep 20, 2017
1 parent 3b6a2a5 commit c3a881735f3e051378d9c35dcb04fa337b0dcde1
Showing with 3 additions and 2 deletions.
  1. +3 −1 .travis.yml
  2. +0 −1 test/travis-install.sh
View
@@ -1,6 +1,5 @@
sudo: required
dist: trusty
group: deprecated-2017Q2
language:
- c
@@ -14,6 +13,9 @@ addons:
- clang
- gcc
- gcc-6
- python3-pip
before_install:
- sudo -H python3 -m pip install pip==8.1.1
install: test/travis-install.sh
script: test/travis-build.sh
View
@@ -2,7 +2,6 @@
set -e
sudo ln -svf $(which python3) /usr/bin/python3
sudo python3 -m pip install pytest meson
wget https://github.com/ninja-build/ninja/releases/download/v1.7.2/ninja-linux.zip
unzip ninja-linux.zip

0 comments on commit c3a8817

Please sign in to comment.