Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Issue a release #46

Open
ennui93 opened this issue Feb 12, 2017 · 8 comments

Comments

@ennui93
Copy link

commented Feb 12, 2017

Please issue a release to encapsulate the changes since 1.0.10.

@chalin

This comment has been minimized.

Copy link

commented Dec 9, 2018

In libimobiledevice/libimobiledevice@f1ee0fd#diff-67e997bcfdac55191033d57a16d1408aR21, libusbmuxd version 1.1.0 was specified as a requirement for libimobiledevice:

LIBUSBMUXD_VERSION=1.1.0

@nikias, when will release 1.1.0 be made available via https://github.com/libimobiledevice/libusbmuxd/releases?

Related:

cc @kwalrath

@tvolkert

This comment has been minimized.

Copy link

commented Dec 14, 2018

ping?

@odebroqueville

This comment has been minimized.

Copy link

commented Dec 22, 2018

Sorry if this is a stupid question, but is anyone working on release 1.1.0 of libusbmuxd ? What are the changes required from 1.0.10 to 1.1.0 ?
Related.

@nikias

This comment has been minimized.

Copy link
Member

commented Dec 22, 2018

I am working on it. I know it has been ages since the last release but there are some small things I want to take care of first. I will see if I can finish it in the next weeks.

@chalin

This comment has been minimized.

Copy link

commented Dec 22, 2018

Great! Could some of those small things be accomplished with community help? cc @sfshaza2

@timsneath

This comment has been minimized.

Copy link

commented Mar 15, 2019

Just a gentle ping here, @nikias -- let us know if there's anything we can do to help. We have taken a dependency on this component for Flutter, and we have a slightly painful installation process because we have to tell people to install from HEAD. Lots of folk would be greatly in your debt if you could issue an update, even if it's just an interim step while you take care of the broader changes you want to make.

Fingers crossed!

@xgqfrms

This comment has been minimized.

Copy link

commented Mar 18, 2019

image

what's wrong with this and how install the conflict libs?

@LinusU

This comment has been minimized.

Copy link

commented Jul 31, 2019

@nikias any updates on this? 😬 Would be nice to not have to track HEAD commits...

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
8 participants
You can’t perform that action at this time.