Skip to content
Browse files

Bug 2274 [2/5]: adding MIME::Lite to list of required modules

formerly, the overdues cronjobs were crafting their own MIME message attachments (poorly). This
patch adds a dependency on MIME::Lite, the de facto standard perl module for forming usable
emails with MIME attachments. MIME::Lite is pure perl and well supported on numerous platforms:
http://testers.cpan.org/show/MIME-Lite.html

Signed-off-by: Joshua Ferraro <jmf@liblime.com>
  • Loading branch information...
1 parent 74118da commit 6fce5692ba7ac591d0c2a671503bc517d08591a9 @amoore amoore committed with Joshua Ferraro Jul 9, 2008
Showing with 2 additions and 0 deletions.
  1. +1 −0 Makefile.PL
  2. +1 −0 about.pl
View
1 Makefile.PL
@@ -567,6 +567,7 @@ WriteMakefile(
'MARC::File::XML' => 0.88,
'MARC::Record' => 2.00,
'MIME::Base64' => 3.07,
+ 'MIME::Lite' => 3.01,
'MIME::QuotedPrint' => 3.07,
'Mail::Sendmail' => 0.79,
'Net::LDAP' => 0.33, # optional
View
1 about.pl
@@ -97,6 +97,7 @@
MARC::File::XML
MARC::Record
MIME::Base64
+MIME::Lite
MIME::QuotedPrint
Mail::Sendmail
Net::LDAP

0 comments on commit 6fce569

Please sign in to comment.
Something went wrong with that request. Please try again.