Skip to content
Permalink
Browse files

Remove outdated info

LDC 1.1.0 was released quite a while ago.
  • Loading branch information...
thewilsonator committed Jan 22, 2018
1 parent 5927b37 commit baf68144cd7599f4b43c066c1cf23dd72b013c16
Showing with 0 additions and 1 deletion.
  1. +0 −1 README.md
@@ -74,7 +74,6 @@ There are two files:
#### Compiler installation

[LDC (LLVM D Compiler)](https://github.com/ldc-developers/ldc) >= `1.1.0 beta 6` is required to build a project.
`1.1.0` version is not released yet.
You may want to build LDC from source or use [LDC 1.1.0 beta 6](https://github.com/ldc-developers/ldc/releases/tag/v1.1.0-beta2).
Beta 2 generates a lot of warnings that can be ignored. Beta 3 is not supported.

0 comments on commit baf6814

Please sign in to comment.
You can’t perform that action at this time.
You signed in with another tab or window. Reload to refresh your session. You signed out in another tab or window. Reload to refresh your session.