Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

lime-packages/develop branch non-existent #102

Open
ilario opened this issue Aug 12, 2019 · 3 comments

Comments

@ilario
Copy link
Member

commented Aug 12, 2019

Currently lime-sdk default branch (which is develop) is looking for the LibreMesh code on the lime-packages/develop branch that has been deleted long time ago.
We could point to lime-packages/master branch but, considering that lime-sdk is getting less and less supported, I would keep this tool available just for compiling LibreMesh 17.06, so it should point to lime-packages/17.06 (as it currently happens for lime-sdk/master branch) and make the lime-sdk/master branch the default one.
Or should we just discontinue it?
@p4u

@p4u

This comment has been minimized.

Copy link
Member

commented Aug 14, 2019

Fixed

My approach is to support only libremesh master branch and not the release 17.06 anymore. If you wish to maintain it, lets create a specific branch for this release.

Thanks

@ilario

This comment has been minimized.

Copy link
Member Author

commented Sep 6, 2019

So, it got fixed changing the default branch from develop (still broken) to master (points to the correct branch). Closing.

@ilario ilario closed this Sep 6, 2019

@ilario

This comment has been minimized.

Copy link
Member Author

commented Sep 6, 2019

LOL no, I was wrong. This is not fixed in neither of the branches.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.