TP-Link T1600G-28TS switch shows up as a "Generic Device" #5909

Closed
worstcode opened this Issue Feb 15, 2017 · 1 comment

Comments

Projects
None yet
1 participant
@worstcode

DO NOT DELETE THIS INFORMATION.

Please read this information carefully.

GitHub issues is for bugs, please do not post issues asking for help or how to do X, Y or Z.
You can use our irc channel ##librenms on freenode to ask questions or our community site.
If you have a feature request please post this on our community site.

Please confirm each of the sections below by putting an x in the box like [x].

).

  • Please provide as much detail as possible.
  • Please do NOT post more than 10 lines of debug information here, use a pastebin service or GitHub Gists.

Latest version of LibreNMS, switch wasn't added recently and was fully discovered, etc.

discovery.txt
poller.txt
snmpbulkwalk.txt
validation.txt

@laf laf referenced this issue Feb 15, 2017

Merged

newdevice: Additional TPLink JetStream support #5908

2 of 2 tasks complete

@murrant murrant closed this in #5908 Feb 15, 2017

@lock

This comment has been minimized.

Show comment
Hide comment
@lock

lock bot May 17, 2018

This thread has been automatically locked since there has not been any recent activity after it was closed.

lock bot commented May 17, 2018

This thread has been automatically locked since there has not been any recent activity after it was closed.

@librenms librenms locked as resolved and limited conversation to collaborators May 17, 2018

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.