New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Removed required option for community - breaks v3 #1961

Merged
merged 1 commit into from Sep 22, 2015

Conversation

Projects
None yet
2 participants
@laf
Member

laf commented Sep 22, 2015

Community for V3 isn't displayed but Firefox still requires this field to be completed.

Removing this.

@laf laf added the Bug 🐞 label Sep 22, 2015

laf added a commit that referenced this pull request Sep 22, 2015

Merge pull request #1961 from laf/fix-require-community
Removed required option for community - breaks v3

@laf laf merged commit 1fb487b into librenms:master Sep 22, 2015

0 of 2 checks passed

Auto-Deploy Building
Details
Scrutinizer Scheduled/Installing
Details
@LibreNMS-CI

This comment has been minimized.

Show comment
Hide comment
@LibreNMS-CI

LibreNMS-CI commented Sep 22, 2015

Auto-Deploy finished, Test PR at http://1961.ci.librenms.org or https://1961.ci.librenms.org

@laf laf deleted the laf:fix-require-community branch Sep 22, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment