New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

newdevice: Added detection for NEC Univerge devices #7108

Merged
merged 1 commit into from Aug 3, 2017

Conversation

Projects
None yet
3 participants
@laf
Member

laf commented Aug 2, 2017

DO NOT DELETE THIS TEXT

Please note

Please read this information carefully. You can run ./scripts/pre-commit.php to check your code before submitting.

Testers

If you would like to test this pull request then please run: ./scripts/github-apply <pr_id>, i.e ./scripts/github-apply 5926

Fixes: #7005

Basic detection as I can't find anything specific to add.

@laf laf added the Device 🖥 label Aug 2, 2017

@scrutinizer-notifier

This comment has been minimized.

Show comment
Hide comment
@scrutinizer-notifier

scrutinizer-notifier Aug 2, 2017

The inspection completed: No new issues

scrutinizer-notifier commented Aug 2, 2017

The inspection completed: No new issues

@kkrumm1

This comment has been minimized.

Show comment
Hide comment
@kkrumm1

kkrumm1 Aug 2, 2017

Member

works perfect thanks @laf ... just one thing.
+1.3.6.1.2.1.1.1.0|4|NEC_SV9300_VFE
dont need the VFE part that was the name of the campus. lol

doesn't seem to be showing the sysname in the field.

image

Member

kkrumm1 commented Aug 2, 2017

works perfect thanks @laf ... just one thing.
+1.3.6.1.2.1.1.1.0|4|NEC_SV9300_VFE
dont need the VFE part that was the name of the campus. lol

doesn't seem to be showing the sysname in the field.

image

@laf

This comment has been minimized.

Show comment
Hide comment
@laf

laf Aug 3, 2017

Member

dont need the VFE part that was the name of the campus. lol

It's only test data so not to worry.

doesn't seem to be showing the sysname in the field.

The data you gave me doesn't have sysName so the device isn't returning it to display I'm afraid.

Member

laf commented Aug 3, 2017

dont need the VFE part that was the name of the campus. lol

It's only test data so not to worry.

doesn't seem to be showing the sysname in the field.

The data you gave me doesn't have sysName so the device isn't returning it to display I'm afraid.

@laf laf merged commit 0ff847a into librenms:master Aug 3, 2017

2 checks passed

continuous-integration/travis-ci/pr The Travis CI build passed
Details
license/cla Contributor License Agreement is signed.
Details

@laf laf deleted the laf:device/issue-7005 branch Aug 3, 2017

@lock

This comment has been minimized.

Show comment
Hide comment
@lock

lock bot May 17, 2018

This thread has been automatically locked since there has not been any recent activity after it was closed.

lock bot commented May 17, 2018

This thread has been automatically locked since there has not been any recent activity after it was closed.

@lock lock bot locked as resolved and limited conversation to collaborators May 17, 2018

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.