New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

newdevice: Added support for Gude ETS devices #7145

Merged
merged 1 commit into from Aug 12, 2017

Conversation

Projects
None yet
4 participants
@laf
Member

laf commented Aug 12, 2017

DO NOT DELETE THIS TEXT

Please note

Please read this information carefully. You can run ./scripts/pre-commit.php to check your code before submitting.

Testers

If you would like to test this pull request then please run: ./scripts/github-apply <pr_id>, i.e ./scripts/github-apply 5926

Fixes: #7116

@laf laf added the Device 🖥 label Aug 12, 2017

@mention-bot

This comment has been minimized.

Show comment
Hide comment
@mention-bot

mention-bot Aug 12, 2017

Thank you for submitting a PR @laf! We have found the following @murrant based on the history of these files to review this PR.

mention-bot commented Aug 12, 2017

Thank you for submitting a PR @laf! We have found the following @murrant based on the history of these files to review this PR.

@laf

This comment has been minimized.

Show comment
Hide comment
@laf

laf Aug 12, 2017

Member

This has vendor junk because I switched from murrant/composer-install and had to run composer install.

All the updates seem safe so I'm leaving them here as I have no idea how to revert this as those files don't show changed in my local install.

Member

laf commented Aug 12, 2017

This has vendor junk because I switched from murrant/composer-install and had to run composer install.

All the updates seem safe so I'm leaving them here as I have no idea how to revert this as those files don't show changed in my local install.

@scrutinizer-notifier

This comment has been minimized.

Show comment
Hide comment
@scrutinizer-notifier

scrutinizer-notifier Aug 12, 2017

The inspection completed: No new issues

scrutinizer-notifier commented Aug 12, 2017

The inspection completed: No new issues

@laf laf merged commit 3594f49 into librenms:master Aug 12, 2017

2 checks passed

continuous-integration/travis-ci/pr The Travis CI build passed
Details
license/cla Contributor License Agreement is signed.
Details

@laf laf deleted the laf:device/issue-7116 branch Aug 12, 2017

@kristoferus75

This comment has been minimized.

Show comment
Hide comment
@kristoferus75

kristoferus75 Aug 12, 2017

Hi !

I have added one ats device but i see no states -> which modules i need to activate ? -> sensors activated !

also the sysname seems wrong value !

kind regards

kristoferus75 commented Aug 12, 2017

Hi !

I have added one ats device but i see no states -> which modules i need to activate ? -> sensors activated !

also the sysname seems wrong value !

kind regards

@laf

This comment has been minimized.

Show comment
Hide comment
@laf

laf Aug 12, 2017

Member

Works for me

image

sysName is sent from the device so if it's wrong in LibreNMS then it's wrong on the device.

Can you please stop replying to closed pull requests, if you need help please use irc or community forum.

Member

laf commented Aug 12, 2017

Works for me

image

sysName is sent from the device so if it's wrong in LibreNMS then it's wrong on the device.

Can you please stop replying to closed pull requests, if you need help please use irc or community forum.

@kristoferus75

This comment has been minimized.

Show comment
Hide comment
@kristoferus75

kristoferus75 Aug 12, 2017

ok i will use the irc or community forum !

the problem seems to be a firmware issue -> it works ! Sorry !!!! and sysname is set on the device with sysname or is not set :-(

thanks

kristoferus75 commented Aug 12, 2017

ok i will use the irc or community forum !

the problem seems to be a firmware issue -> it works ! Sorry !!!! and sysname is set on the device with sysname or is not set :-(

thanks

@kristoferus75

This comment has been minimized.

Show comment
Hide comment
@kristoferus75

kristoferus75 Feb 28, 2018

Hi !

The primary power shows not the icon available it shows in red 1100# and the secondary power icon is ok !

Recent Events:
State sensor Primary power has changed from (1200) to (1100)

thanks
kristoferus75

kristoferus75 commented Feb 28, 2018

Hi !

The primary power shows not the icon available it shows in red 1100# and the secondary power icon is ok !

Recent Events:
State sensor Primary power has changed from (1200) to (1100)

thanks
kristoferus75

@lock

This comment has been minimized.

Show comment
Hide comment
@lock

lock bot May 16, 2018

This thread has been automatically locked since there has not been any recent activity after it was closed.

lock bot commented May 16, 2018

This thread has been automatically locked since there has not been any recent activity after it was closed.

@lock lock bot locked as resolved and limited conversation to collaborators May 16, 2018

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.