New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

WIP: Security Patch #7164

Merged
merged 5 commits into from Aug 18, 2017

Conversation

Projects
None yet
4 participants
@f0o
Member

f0o commented Aug 16, 2017

DO NOT DELETE THIS TEXT

Please note

Please read this information carefully. You can run ./scripts/pre-commit.php to check your code before submitting.

Testers

If you would like to test this pull request then please run: ./scripts/github-apply <pr_id>, i.e ./scripts/github-apply 5926

@f0o

This comment has been minimized.

Show comment
Hide comment
@f0o

f0o Aug 16, 2017

Member

Successfully tested on a previously installed setup.
Pending installing from scratch.

Member

f0o commented Aug 16, 2017

Successfully tested on a previously installed setup.
Pending installing from scratch.

@f0o

This comment has been minimized.

Show comment
Hide comment
@f0o

f0o Aug 16, 2017

Member

Patch works as intended

Member

f0o commented Aug 16, 2017

Patch works as intended

Update install.php
Styling fix
@murrant

This looks correct to me, thanks @f0o

laf added some commits Aug 18, 2017

@scrutinizer-notifier

This comment has been minimized.

Show comment
Hide comment
@scrutinizer-notifier

scrutinizer-notifier commented Aug 18, 2017

A new inspection was created.

@laf laf merged commit d3094fa into master Aug 18, 2017

3 checks passed

continuous-integration/travis-ci/pr The Travis CI build passed
Details
continuous-integration/travis-ci/push The Travis CI build passed
Details
license/cla Contributor License Agreement is signed.
Details

@laf laf deleted the f0o-patch-1 branch Aug 18, 2017

laf added a commit that referenced this pull request Aug 18, 2017

security: Security Patch to deal with reported vulnerabilties (#7164)
* WIP: Security Patch

* Update install.php

Styling fix

* Update install.php

* Update dbFacile.php

* Fix whitespace

laf added a commit that referenced this pull request Aug 18, 2017

Merge pull request #7184 from librenms/1.30.01
security: Security Patch to deal with reported vulnerabilties (#7164)

neg2led added a commit to neg2led/librenms that referenced this pull request Aug 21, 2017

security: Security Patch to deal with reported vulnerabilties (#7164)
* WIP: Security Patch

* Update install.php

Styling fix

* Update install.php

* Update dbFacile.php

* Fix whitespace
@lock

This comment has been minimized.

Show comment
Hide comment
@lock

lock bot May 17, 2018

This thread has been automatically locked since there has not been any recent activity after it was closed.

lock bot commented May 17, 2018

This thread has been automatically locked since there has not been any recent activity after it was closed.

@lock lock bot locked as resolved and limited conversation to collaborators May 17, 2018

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.