New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Don't require mysql 5.5 or newer. #8695

Merged
merged 1 commit into from May 11, 2018

Conversation

Projects
None yet
1 participant
@murrant
Member

murrant commented May 11, 2018

Don't support emoji in strings :)

DO NOT DELETE THIS TEXT

Please note

Please read this information carefully. You can run ./scripts/pre-commit.php to check your code before submitting.

Testers

If you would like to test this pull request then please run: ./scripts/github-apply <pr_id>, i.e ./scripts/github-apply 5926

Don't require mysql 5.5 or newer.
Don't support emoji in strings :)

@murrant murrant added the Bug 🐞 label May 11, 2018

@murrant murrant merged commit 824ce31 into librenms:master May 11, 2018

2 checks passed

continuous-integration/travis-ci/pr The Travis CI build passed
Details
license/cla Contributor License Agreement is signed.
Details

@murrant murrant deleted the murrant:mysql-charset branch May 11, 2018

@murrant murrant added the WebUI label May 11, 2018

TheMysteriousX added a commit to TheMysteriousX/librenms that referenced this pull request May 20, 2018

Don't require mysql 5.5 or newer. (librenms#8695)
Don't support emoji in strings :)

mattie47 added a commit to mattie47/librenms that referenced this pull request Jul 2, 2018

Don't require mysql 5.5 or newer. (librenms#8695)
Don't support emoji in strings :)

@lock lock bot locked as resolved and limited conversation to collaborators Jul 10, 2018

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.