Skip to content
This repository has been archived by the owner. It is now read-only.
Permalink
Browse files

Default the minimum required version to 2.0.0

  • Loading branch information
slouken committed Jun 1, 2013
1 parent 1a34eac commit 1d42c3fa9975b015738246d4a4b172f89263beef
Showing with 1 addition and 1 deletion.
  1. +1 −1 sdl2.m4
@@ -21,7 +21,7 @@ AC_ARG_WITH(sdl-exec-prefix,[ --with-sdl-exec-prefix=PFX Exec prefix where SDL
AC_ARG_ENABLE(sdltest, [ --disable-sdltest Do not try to compile and run a test SDL program],
, enable_sdltest=yes)
min_sdl_version=ifelse([$1], ,0.9.0,$1)
min_sdl_version=ifelse([$1], ,2.0.0,$1)
if test "x$sdl_prefix$sdl_exec_prefix" = x ; then
PKG_CHECK_MODULES([SDL], [sdl2 >= $min_sdl_version],

0 comments on commit 1d42c3f

Please sign in to comment.