Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Native MIDI music does not loop on Mac OS X #84

Closed
SDLBugzilla opened this issue Feb 11, 2021 · 0 comments
Closed

Native MIDI music does not loop on Mac OS X #84

SDLBugzilla opened this issue Feb 11, 2021 · 0 comments

Comments

@SDLBugzilla
Copy link
Collaborator

@SDLBugzilla SDLBugzilla commented Feb 11, 2021

This bug report was migrated from our old Bugzilla tracker.

Reported in version: 1.2.11
Reported for operating system, platform: Other, Other

Comments on the original bug report:

On 2010-02-17 05:07:49 +0000, Simon Howard wrote:

The new Mac OS X native MIDI code no longer crashes (as the previous code did). However, the music does not loop. When calling Mix_PlayMusic with 'loops' set to -1, the music is supposed to repeat forever, restarting when the track finishes. However, this does not happen.

On 2011-12-31 10:46:02 +0000, Sam Lantinga wrote:

*** This bug has been marked as a duplicate of bug 934 ***

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
1 participant