Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Update node-sass/gulp-sass for compatibility with Node v12 #1240

Open
wincent opened this issue Apr 24, 2019 · 0 comments

Comments

Projects
None yet
1 participant
@wincent
Copy link
Member

commented Apr 24, 2019

Once node-sass is updated for compatibility with Node v12, we'll be able to update. Until then, we will need to remain on Node v11.

Upstream issue: sass/node-sass#2632

Note that we don't depend on node-sass directly, but rather get it via gulp-sass, so it's actually both that will need to be updated before we can move.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.