Skip to content

LiftScreen.field isn't honoring FormParam and there's no simple generic way to add params to MappedField #1032

Closed
leedm777 opened this Issue Jun 8, 2011 · 3 comments

4 participants

@leedm777
leedm777 commented Jun 8, 2011

From [[url:http://groups.google.com/group/liftweb/browse_thread/thread/6c1a7936a15d259|ML discussion]]:

Okay... it looks like LiftScreen.field isn't honoring FormParam and there's
no simple generic way to add params to MappedField.

Please open a ticket (http://ticket.liftweb.net you must be a watcher of the
LiftWeb space on Assembla to open a ticket) referencing this thread and
assign the ticket to me for 2.4-M2. I'll fix field and add a mechanism to
MappedField (and Record Field) for adding attributes to the form elements.

@indrajitr
Lift Web Framework member

Updating tickets (#919, #938, #950, #956, #976, #980, #982, #999, #1008, #1024, #1025, #1032, #1034, #1051)

@dpp
Lift Web Framework member
dpp commented Aug 26, 2011

(In [[r:d98b45180631e626dbf2e9ff6190f1cab04d15f3]]) Closes #1034. Closes #1032. Screen and Wizard honor FormParam entries and it's easier to add FormParams to MappedField

Branch: master

@dpp dpp was assigned Mar 1, 2012
@etorreborre etorreborre pushed a commit to etorreborre/framework that referenced this issue Dec 3, 2014
@dpp dpp Closes #1034. Closes #1032. Screen and Wizard honor FormParam entries…
… and it's easier to add FormParams to MappedField
d98b451
This issue was closed.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.