build Lift with java 6 byte code compatibility #1405

Closed
fmpwizard opened this Issue Feb 5, 2013 · 1 comment

Comments

Projects
None yet
1 participant
Owner

fmpwizard commented Feb 5, 2013

M4 was build using java 7, this causes java.lang.UnsupportedClassVersionError errors if you are using java6 (and I think if you are using openjdk)

we need to add target= ... to the build to correct this

@ghost ghost assigned fmpwizard Feb 5, 2013

Owner

fmpwizard commented Feb 26, 2013

I "fixed" this by simply going back to java6 on my mac (I had to for other reasons and it also helped here :) )

@fmpwizard fmpwizard closed this Feb 26, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment