Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Upgrade to sbt idea plugin version 1.2.0, re: #3

  • Loading branch information...
commit 8fa5eb54131479c1c3e558f832df7e22372bbff4 1 parent d120ead
Richard Dallaway d6y authored
6 scala_29/lift_basic/project/plugins.sbt
View
@@ -7,8 +7,8 @@ libraryDependencies <+= sbtVersion(v => v match {
case "0.12.1" => "com.github.siasia" %% "xsbt-web-plugin" % "0.12.0-0.2.11.1"
})
-//Uncoment this line to enable the sbt idea plugin
-addSbtPlugin("com.github.mpeltonen" % "sbt-idea" % "1.1.0")
+//Enable the sbt idea plugin
+addSbtPlugin("com.github.mpeltonen" % "sbt-idea" % "1.2.0")
-//Uncoment this line to enable the sbt eclipse plugin
+//Enable the sbt eclipse plugin
addSbtPlugin("com.typesafe.sbteclipse" % "sbteclipse-plugin" % "2.1.0")
7 scala_29/lift_blank/project/plugins.sbt
View
@@ -7,8 +7,9 @@ libraryDependencies <+= sbtVersion(v => v match {
case "0.12.1" => "com.github.siasia" %% "xsbt-web-plugin" % "0.12.0-0.2.11.1"
})
-//Uncoment this line to enable the sbt idea plugin
-addSbtPlugin("com.github.mpeltonen" % "sbt-idea" % "1.1.0")
+//Enable the sbt idea plugin
+addSbtPlugin("com.github.mpeltonen" % "sbt-idea" % "1.2.0")
-//Uncoment this line to enable the sbt eclipse plugin
+//Enable the sbt eclipse plugin
addSbtPlugin("com.typesafe.sbteclipse" % "sbteclipse-plugin" % "2.1.0")
+
6 scala_29/lift_json/project/plugins.sbt
View
@@ -7,8 +7,8 @@ libraryDependencies <+= sbtVersion(v => v match {
case "0.12.1" => "com.github.siasia" %% "xsbt-web-plugin" % "0.12.0-0.2.11.1"
})
-//Uncoment this line to enable the sbt idea plugin
-addSbtPlugin("com.github.mpeltonen" % "sbt-idea" % "1.1.0")
+//Enable the sbt idea plugin
+addSbtPlugin("com.github.mpeltonen" % "sbt-idea" % "1.2.0")
-//Uncoment this line to enable the sbt eclipse plugin
+//Enable the sbt eclipse plugin
addSbtPlugin("com.typesafe.sbteclipse" % "sbteclipse-plugin" % "2.1.0")
6 scala_29/lift_mvc/project/plugins.sbt
View
@@ -7,8 +7,8 @@ libraryDependencies <+= sbtVersion(v => v match {
case "0.12.1" => "com.github.siasia" %% "xsbt-web-plugin" % "0.12.0-0.2.11.1"
})
-//Uncoment this line to enable the sbt idea plugin
-addSbtPlugin("com.github.mpeltonen" % "sbt-idea" % "1.1.0")
+//Enable the sbt idea plugin
+addSbtPlugin("com.github.mpeltonen" % "sbt-idea" % "1.2.0")
-//Uncoment this line to enable the sbt eclipse plugin
+//Enable the sbt eclipse plugin
addSbtPlugin("com.typesafe.sbteclipse" % "sbteclipse-plugin" % "2.1.0")
Please sign in to comment.
Something went wrong with that request. Please try again.