Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

* fixed #1 - thanks @d6y for the fix and reporting it!

  • Loading branch information...
commit c62bc97f533d4d32ed89b46eeebd0ba70f6c0325 1 parent ff9f855
@fmpwizard fmpwizard authored
View
2  scala_29/lift_basic/build.sbt
@@ -19,7 +19,7 @@ libraryDependencies ++= {
Seq(
"net.liftweb" %% "lift-webkit" % liftVersion % "compile",
"net.liftweb" %% "lift-mapper" % liftVersion % "compile",
- "net.liftmodules" %% "lift-jquery-module" % (liftVersion + "-1.0"),
+ "net.liftmodules" %% "lift-jquery-module" % (liftVersion + "-2.0"),
"org.eclipse.jetty" % "jetty-webapp" % "8.1.7.v20120910" % "container,test",
"org.eclipse.jetty.orbit" % "javax.servlet" % "3.0.0.v201112011016" % "container,test" artifacts Artifact("javax.servlet", "jar", "jar"),
"ch.qos.logback" % "logback-classic" % "1.0.6",
View
2  scala_29/lift_blank/build.sbt
@@ -18,7 +18,7 @@ libraryDependencies ++= {
val liftVersion = "2.5-M3"
Seq(
"net.liftweb" %% "lift-webkit" % liftVersion % "compile",
- "net.liftmodules" %% "lift-jquery-module" % (liftVersion + "-1.0"),
+ "net.liftmodules" %% "lift-jquery-module" % (liftVersion + "-2.0"),
"org.eclipse.jetty" % "jetty-webapp" % "8.1.7.v20120910" % "container,test",
"org.eclipse.jetty.orbit" % "javax.servlet" % "3.0.0.v201112011016" % "container,test" artifacts Artifact("javax.servlet", "jar", "jar"),
"ch.qos.logback" % "logback-classic" % "1.0.6",
View
2  scala_29/lift_mvc/build.sbt
@@ -19,7 +19,7 @@ libraryDependencies ++= {
Seq(
"net.liftweb" %% "lift-webkit" % liftVersion % "compile",
"net.liftweb" %% "lift-mapper" % liftVersion % "compile",
- "net.liftmodules" %% "lift-jquery-module" % (liftVersion + "-1.0"),
+ "net.liftmodules" %% "lift-jquery-module" % (liftVersion + "-2.0"),
"org.eclipse.jetty" % "jetty-webapp" % "8.1.7.v20120910" % "container,test",
"org.eclipse.jetty.orbit" % "javax.servlet" % "3.0.0.v201112011016" % "container,test" artifacts Artifact("javax.servlet", "jar", "jar"),
"ch.qos.logback" % "logback-classic" % "1.0.6",
Please sign in to comment.
Something went wrong with that request. Please try again.